Site do Banco do Brasil : módulo de segurança

Assuntos relacionados com acesso à internet e à segurança de desktops com mageia.

Site do Banco do Brasil : módulo de segurança

Mensagempor gastaocasper » Sáb Mar 18, 2017 11:40 pm

Não consigo acessar minha conta no site do Banco do Brasil, pq pedem a instalação de um módulo de segurança.
Eles disponibilizam download desse módulo para 4 distribuições do Linux, mas não para o Mageia.
Nesse caso dispõe para download o arquivo "warsaw_64_installer.run" (para 64 bits) , seguindo-se os comandos
# chmod +x warsaw_64_installer.run
# ./warsaw_64_installer.run
Mas após esse comando vem : "line22 : cd : /tmp/warsaw_x64 : Arquivo ou diretorio não encontrado
não sendo possível completar a instalação.
Nas instruções informam que pode ser necessaria a instalação de um desses arquivos : licurl3-dev ; libnss3-dev; libdbus1-dev ou libopenssl-dev.
Só que nenhum deles está disponível no Centro de Controle Mageia. Alguma sugestão para a instalação desse modulo no Mageia ?
gastaocasper
Colaborador Mageia
Colaborador Mageia
 
Mensagens: 10
Registrado em: Sex Out 14, 2016 5:58 pm

Re: Site do Banco do Brasil : módulo de segurança

Mensagempor geraldow » Dom Mar 19, 2017 1:33 pm

gastaocasper, tudo bem?

Olha, não recomendo a instalação desse tal módulo de segurança. Dê uma olhada na discussão no BR-Linux: http://br-linux.org/2017/01/warsaw-no-l ... rasil.html.

Dá pra acessar sem isso, aqui eu acesso apenas com o openjdk ou com o java da Oracle. Ele fica perguntando se pode executar o java, mas funciona. Agora o software para smartphone funciona melhor, sem essas firulas.

Abraço!
geraldow
Colaborador Senior Mageia
Colaborador Senior Mageia
 
Mensagens: 226
Registrado em: Dom Abr 21, 2013 8:11 pm

Re: Site do Banco do Brasil : módulo de segurança

Mensagempor gastaocasper » Seg Mar 20, 2017 4:24 pm

obrigado, Geraldow. Eu tb acessava o site do banco com o openjdk, mas aí instalei o java da Oracle, e, qd quero acessar pelo Firefox fica rodando a msg "aguarde, iniciando o acesso!" e nada acontece. Talvez a solução menos elegante, se não houver outra, é ir acessando pelo celular, e, depois de terminar o imposto de renda, voltar a situação original.
abs
gastaocasper
Colaborador Mageia
Colaborador Mageia
 
Mensagens: 10
Registrado em: Sex Out 14, 2016 5:58 pm

Re: Site do Banco do Brasil : módulo de segurança

Mensagempor Paulo Cerqueira » Ter Out 17, 2017 1:00 am

Olá, no Mageia 5.1 (32 e 64 bit) o módulo de segurança do BB é instalado da seguinte maneira:
- logar como sudo na pasta contendo o arquivo.RUN baixado no site do BB;
- fechar o navegador;
- < > LS
- < > URPMI YAD
_< > CHMOD +x arquivo.run
- < > ./arquivo.run
Obs:
- Se aparecer mensagem de falta de dependência, mande prosseguir com a instalação;
- Reinicialize o computador;
- Não funciona no Mageia 6.
Paulo Cerqueira
Colaborador Mageia
Colaborador Mageia
 
Mensagens: 8
Registrado em: Sex Out 13, 2017 2:56 pm

Re: Site do Banco do Brasil : módulo de segurança

Mensagempor macxi » Sex Nov 10, 2017 1:09 pm

Paulo Cerqueira escreveu:Olá, no Mageia 5.1 (32 e 64 bit) o módulo de segurança do BB é instalado da seguinte maneira:
- logar como sudo na pasta contendo o arquivo.RUN baixado no site do BB;
- fechar o navegador;
- < > LS
- < > URPMI YAD
_< > CHMOD +x arquivo.run
- < > ./arquivo.run
Obs:
- Se aparecer mensagem de falta de dependência, mande prosseguir com a instalação;
- Reinicialize o computador;
- Não funciona no Mageia 6.


Qual o ambiente gráfico vc está usando?
Se for o KDE, tente instalar os pacotes task-gnome-minimal e tente instalar novamente. Acho que há alguma dependência importante nestes pacotes do gnome, não tenho ideia de qual seja.
Baixar o arquivo do BB, acessar um terminal como root e digitar:
chmod +x arquivo.run
./arquivo.run
Avatar do usuário
macxi
Suporte Wiki Mageia Brasil
Suporte Wiki Mageia Brasil
 
Mensagens: 1431
Registrado em: Qua Abr 17, 2013 11:09 pm

Re: Site do Banco do Brasil : módulo de segurança

Mensagempor Paulo Cerqueira » Dom Nov 19, 2017 8:29 pm

Olá Macxi, consegui instalar o módulo segurança BB no Mageia 6 instalando os pacotes task-gnome-minimal. NA ATUALIZAÇÃO DO SISTEMA o módulo de segurança não abre mais.
Paulo Cerqueira
Colaborador Mageia
Colaborador Mageia
 
Mensagens: 8
Registrado em: Sex Out 13, 2017 2:56 pm


Voltar para Internet e Segurança

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 2 visitantes

cron