Mageia 5 - problema display/vídeo Intel 4 Series

Assuntos relacionados com suporte a hardware e periféricos somente para o mageia.

Re: Mageia 5 - problema display/vídeo Intel 4 Series

Mensagempor macxi » Qua Jul 15, 2015 9:27 am

zarpce escreveu:
macxi escreveu:
    1 - vc está usando o ambiente gráfico KDE ou qual?
    2 - vc fez uma instalação limpa da Mageia 5 ou atualizou a Mageia 4 para a 5?
    3 - qual a placa de vídeo? é nvidia?
    4 - vc já deu uma olhada na Errata da Mageia 5, para ver se há algum erro relatado sobre isso?

    1 - KDE
    2 - Atualização Mageia4
    3 - Intel integrada
    4 - Sim, já procurei mas não achei nada.

Já testou rodar o Mageia 5 LiveDVD KDE sem instalar para ver se esse erro se repete?
Se funcionar bem com o LiveDVD sem instalar, isso pode indicar duas coisas: 1 - não é problema com a placa, 2 - talvez tenha sido algum problema com a atualização da Mageia 4 p/ 5.

Nas Notas de Lançamento da Mageia 5 há um comentário sobre atualização a partir da Mageia 4:

      Atualizando do Mageia 4
      Por favor, leia também a página de problemas conhecidos.
      Atualizando a partir do Mageia 4 é suportado, e tem sido aperfeiçoado ao longo dos últimos meses, assim que deve funcionar. Mas, como sempre, é muito aconselhável para fazer backup de todos os dados importantes antes de atualizar e certifique-se de ter feito todas as atualizações de Mageia 4 (como rpm e urpmi). Atualizando a partir do Mageia 3 ou outra distribuição não é suportado.
      Se repositórios 3rd party, como o Google, foram adicionados durante a utilização do Mageia 4, certifique-se de fazer um backup / cópia de /etc/urpmi/urpmi.cfg.

      Existem várias maneiras de atualizar a partir de 4 Mageia:

      Aviso: A atualização de uma instalação existente usando um LiveCD NÃO é suportado devido à imagem do LiveCD a ser copiado "como está" no sistema de destino.
      Se você deseja atualizar uma instalação Mageia anterior, que não estava em UEFI, em direção a uma Mageia 5 modo de UEFI, você tem que fazer uma instalação completa. Atualização direta não é suportada.

E na Errada da Mageia 5 há uma dica sobre problema com a placa de vídeo:

      OpenGL 2.0 incompatible with older hardware under Nouveau and KDE
      Some older video cards, even if advertised as OpenGL 2.0 compatible, may require a lower OpenGL 1.2 setting in KDE settings / Desktop Effects / Advanced / Compositing Type.
      If the screen is unreadable upon KDE start, try disabling effects with Alt+Shift+F12 and adjust the above setting. Desktop effects can be enabled again with that same shortcut.
      More info at mga#15462 and http://userbase.kde.org/Desktop_Effects_Performance (see the "OpenGL Version" topic).

Tradução automática:
      OpenGL 2.0 incompatível com hardware mais antigo sob Nouveau e KDE
      Algumas placas de vídeo mais antigas, mesmo se anunciado como compatível com o OpenGL 2.0, pode exigir um OpenGL 1.2 anterior. configuravel nas "Configurações do Sistema" KDE, em /Efeitos da Área de Trabalho/Avançado/Tipo de Composição.
      Se a tela é ilegível na inicialização do KDE, tente desabilitar os efeitos com a tecla Shift+Alt+F12 e ajuste a configuração acima. Efeitos de desktop podem ser habilitado novamente com o mesmo atalho.
Avatar do usuário
macxi
Suporte Wiki Mageia Brasil
Suporte Wiki Mageia Brasil
 
Mensagens: 1342
Registrado em: Qua Abr 17, 2013 11:09 pm

Re: Mageia 5 - problema display/vídeo Intel 4 Series

Mensagempor padula » Qua Jul 15, 2015 10:46 pm

zarpce escreveu:Agradeço as sugestões, obrigado.

Interessante é que uma mesma tela pode aparecer com partes diferentes apresentando o problema ao longo do tempo.

Resultado do xrandr:
Código: Selecionar todos
# xrandr
Screen 0: minimum 8 x 8, current 1920 x 1080, maximum 32767 x 32767
VGA1 connected primary 1920x1080+0+0 (normal left inverted right x axis y axis) 510mm x 290mm
   1920x1080     60.00*+
   1920x1080_60  60.00 
   1680x1050     59.95    59.95 
   1400x1050     59.98 
   1600x900_60   60.00 
   1600x900      59.98 
   1280x1024     60.02 
   1440x900      59.89 
   1368x768_60   60.00 
   1360x765_60   60.00 
   1280x800      59.81 
   1280x720_60   60.00 
   1280x720      59.97 
   1024x768      60.00 
   800x600       60.32    56.25 
   640x480       60.00 
VIRTUAL1 disconnected (normal left inverted right x axis y axis)


Quanto ao .xsession_erros, bom, está parecendo a casa da mãe Joana !!
Segue um extrato:
Código: Selecionar todos
/etc/X11/xinit.d/98vboxadd-xclient: line 26: notify-send: comando não encontrado
Running update-menus...
localhost being added to access control list
/etc/menu.d/icewm: line 9: /home/usuario/.icewm/menu: Arquivo ou diretório não encontrado
/etc/menu.d/icewm: line 16: /home/usuario/.icewm/menu: Arquivo ou diretório não encontrado
run-parts: /etc/menu.d/icewm exited with return code 1
menu generation finished
startkde: Starting up...
Connecting to deprecated signal QDBusConnectionInterface::serviceOwnerChanged(QString,QString,QString)
kbuildsycoca4 running...
No outputs have backlight property
QDBusConnection: name 'org.kde.kglobalaccel' had owner '' but we thought it was ':1.7'
QDBusConnection: name 'org.freedesktop.UDisks2' had owner '' but we thought it was ':1.32'
kded(31358) PowerDevil::Core::loadProfile: The profile  "AC" tried to activate "DimDisplay" a non existent action. This is usually due to an installation problem or to a configuration problem. or simlpy the action is not supported
kwin(31391): ""fsrestore1" - conversion of "0,0,0,0" to QRect failed"
kwin(31391): ""fsrestore2" - conversion of "0,0,0,0" to QRect failed"
QCoreApplication::sendPostedEvents: Cannot send posted events for objects in another thread
QCoreApplication::sendPostedEvents: Cannot send posted events for objects in another thread
QCoreApplication::sendPostedEvents: Cannot send posted events for objects in another thread
QCoreApplication::sendPostedEvents: Cannot send posted events for objects in another thread
kwin(31391) KWin::EffectsHandlerImpl::loadEffect: EffectsHandler::loadEffect : Effect  "kwin4_effect_sheet"  is not supported
kwin(31391) KWin::EffectsHandlerImpl::loadEffect: EffectsHandler::loadEffect : Effect  "kwin4_effect_fallapart"  is not supported
kwin(31391) KWin::EffectsHandlerImpl::loadEffect: EffectsHandler::loadEffect : Effect  "kwin4_effect_startupfeedback"  is not supported
kwin(31391) KWin::EffectsHandlerImpl::loadEffect: EffectsHandler::loadEffect : Effect  "kwin4_effect_cube"  is not supported
kwin(31391) KWin::EffectsHandlerImpl::loadEffect: EffectsHandler::loadEffect : Effect  "kwin4_effect_cubeslide"  is not supported
kwin(31391) KWin::EffectsHandlerImpl::loadEffect: EffectsHandler::loadEffect : Effect  "kwin4_effect_coverswitch"  is not supported
QDBusObjectPath: invalid path ""
plasma-desktop(31900)/libplasma Plasma::isPluginVersionCompatible: unversioned plugin detected, may result in instability
plasma-desktop(31900)/libplasma Plasma::isPluginVersionCompatible: unversioned plugin detected, may result in instability
plasma-desktop(31900)/libplasma Plasma::PackagePrivate::isValid: Could not find required file mainscript
QPainter::begin: Paint device returned engine == 0, type: 2
QPainter::setRenderHint: Painter must be active to set rendering hints
QPainter::setPen: Painter not active
QPainter::setFont: Painter not active
========================>  7 0
static bool QDeclarativeMetaType::isModule(const QByteArray&, int, int) Qt 4.7 import detected; please note that Qt 4.7 is directly reusable as QtQuick 1.x with no code changes.
Continuing, but startup time will be slower.
Baloo File Indexing has been disabled
baloo_file(31906): Communication problem with  "baloo_file" , it probably crashed.
Error message was:  "org.freedesktop.DBus.Error.NoReply" : " "Message did not receive a reply (timeout by message bus)" "

file:///usr/lib/kde4/imports/org/kde/plasma/components/SectionScroller.qml:103: TypeError: Result of expression 'listView' [null] is not an object.
file:///usr/lib/kde4/imports/org/kde/plasma/components/SectionScroller.qml:175: ReferenceError: Can't find variable: sectionsRepeater
file:///usr/lib/kde4/imports/org/kde/plasma/components/SectionScroller.qml:103: Error: Cannot assign [undefined] to QString
file:///usr/share/apps/plasma/plasmoids/notifier/contents/ui/devicenotifier.qml:224:13: QML QDeclarativeListView_QML_110: Foi detectado um ciclo de âncoras no método 'fill'.
file:///usr/share/apps/plasma/plasmoids/notifier/contents/ui/devicenotifier.qml:224:13: QML QDeclarativeListView_QML_110: Foi detectado um ciclo de âncoras no método 'fill'.
file:///usr/share/apps/plasma/plasmoids/notifier/contents/ui/devicenotifier.qml:224:13: QML QDeclarativeListView_QML_110: Foi detectado um ciclo de âncoras no método 'fill'.
file:///usr/share/apps/plasma/plasmoids/notifier/contents/ui/devicenotifier.qml:224:13: QML QDeclarativeListView_QML_110: Foi detectado um ciclo de âncoras no método 'fill'.
file:///usr/share/apps/plasma/plasmoids/notifier/contents/ui/devicenotifier.qml:224:13: QML QDeclarativeListView_QML_110: Foi detectado um ciclo de âncoras no método 'fill'.
file:///usr/share/apps/plasma/plasmoids/notifier/contents/ui/devicenotifier.qml:224:13: QML QDeclarativeListView_QML_110: Foi detectado um ciclo de âncoras no método 'fill'.
file:///usr/share/apps/plasma/plasmoids/notifier/contents/ui/devicenotifier.qml:224:13: QML QDeclarativeListView_QML_110: Foi detectado um ciclo de âncoras no método 'fill'.
X Error: BadValue (integer parameter out of range for operation) 2
  Major opcode: 53 (X_CreatePixmap)
  Resource id:  0x0
X Error: BadDrawable (invalid Pixmap or Window parameter) 9
  Major opcode: 14 (X_GetGeometry)
  Resource id:  0x2000116
X Error: BadWindow (invalid Window parameter) 3
  Major opcode: 3 (X_GetWindowAttributes)
  Resource id:  0xb713d3f9
X Error: BadDrawable (invalid Pixmap or Window parameter) 9
  Extension:    140 (RENDER)
  Minor opcode: 4 (RenderCreatePicture)
  Resource id:  0x2000116
X Error: RenderBadPicture (invalid Picture parameter) 143
  Extension:    140 (RENDER)
  Minor opcode: 8 (RenderComposite)
  Resource id:  0x2000116
X Error: BadValue (integer parameter out of range for operation) 2
  Major opcode: 53 (X_CreatePixmap)
  Resource id:  0x0
X Error: BadDrawable (invalid Pixmap or Window parameter) 9
  Major opcode: 14 (X_GetGeometry)
  Resource id:  0x2000118
X Error: BadWindow (invalid Window parameter) 3
  Major opcode: 3 (X_GetWindowAttributes)
  Resource id:  0xb713d3f9
X Error: BadDrawable (invalid Pixmap or Window parameter) 9
  Extension:    140 (RENDER)
  Minor opcode: 4 (RenderCreatePicture)
  Resource id:  0x2000118
X Error: RenderBadPicture (invalid Picture parameter) 143
  Extension:    140 (RENDER)
  Minor opcode: 8 (RenderComposite)
  Resource id:  0x2000118
X Error: BadValue (integer parameter out of range for operation) 2
  Major opcode: 53 (X_CreatePixmap)
  Resource id:  0x0
X Error: BadDrawable (invalid Pixmap or Window parameter) 9
  Major opcode: 14 (X_GetGeometry)
  Resource id:  0x200011a
X Error: BadWindow (invalid Window parameter) 3
  Major opcode: 3 (X_GetWindowAttributes)
  Resource id:  0xb713d3f9
X Error: BadDrawable (invalid Pixmap or Window parameter) 9
  Extension:    140 (RENDER)
  Minor opcode: 4 (RenderCreatePicture)
  Resource id:  0x200011a
X Error: RenderBadPicture (invalid Picture parameter) 143
  Extension:    140 (RENDER)
  Minor opcode: 8 (RenderComposite)
  Resource id:  0x200011a
X Error: BadValue (integer parameter out of range for operation) 2
  Major opcode: 53 (X_CreatePixmap)
  Resource id:  0x0
X Error: BadDrawable (invalid Pixmap or Window parameter) 9
  Major opcode: 14 (X_GetGeometry)
  Resource id:  0x200011c
X Error: BadWindow (invalid Window parameter) 3
  Major opcode: 3 (X_GetWindowAttributes)
  Resource id:  0xb713d3f9
X Error: BadDrawable (invalid Pixmap or Window parameter) 9
  Extension:    140 (RENDER)
  Minor opcode: 4 (RenderCreatePicture)
  Resource id:  0x200011c
X Error: RenderBadPicture (invalid Picture parameter) 143
  Extension:    140 (RENDER)
  Minor opcode: 8 (RenderComposite)
  Resource id:  0x200011c
X Error: BadValue (integer parameter out of range for operation) 2
  Major opcode: 53 (X_CreatePixmap)
  Resource id:  0x0
X Error: BadDrawable (invalid Pixmap or Window parameter) 9
  Major opcode: 14 (X_GetGeometry)
  Resource id:  0x200011e
X Error: BadWindow (invalid Window parameter) 3
  Major opcode: 3 (X_GetWindowAttributes)
  Resource id:  0xb713d3f9
X Error: BadDrawable (invalid Pixmap or Window parameter) 9
  Extension:    140 (RENDER)
  Minor opcode: 4 (RenderCreatePicture)
  Resource id:  0x200011e
X Error: RenderBadPicture (invalid Picture parameter) 143
  Extension:    140 (RENDER)
  Minor opcode: 8 (RenderComposite)
  Resource id:  0x200011e
X Error: BadValue (integer parameter out of range for operation) 2
  Major opcode: 53 (X_CreatePixmap)
  Resource id:  0x0
X Error: BadDrawable (invalid Pixmap or Window parameter) 9
  Major opcode: 14 (X_GetGeometry)
  Resource id:  0x2000120
X Error: BadWindow (invalid Window parameter) 3
  Major opcode: 3 (X_GetWindowAttributes)
  Resource id:  0xb713d3f9
X Error: BadDrawable (invalid Pixmap or Window parameter) 9
  Extension:    140 (RENDER)
  Minor opcode: 4 (RenderCreatePicture)
  Resource id:  0x2000120
X Error: RenderBadPicture (invalid Picture parameter) 143
  Extension:    140 (RENDER)
  Minor opcode: 8 (RenderComposite)
  Resource id:  0x2000120
QPainter::begin: Paint device returned engine == 0, type: 2
QPainter::setRenderHint: Painter must be active to set rendering hints
QPainter::setPen: Painter not active
QPainter::setFont: Painter not active
plasma-desktop(31900)/libplasma Plasma::PackagePrivate::isValid: Could not find required directory images
KGlobal::locale(): Warning your global KLocale is being recreated with a valid main component instead of a fake component, this usually means you tried to call i18n related functions before your main component was created. You should not do that since it most likely will not work
KGlobal::locale(): Warning your global KLocale is being recreated with a valid main component instead of a fake component, this usually means you tried to call i18n related functions before your main component was created. You should not do that since it most likely will not work
Object::connect: No such signal QDBusAbstractInterface::StateChanged(uint)
I/O warning : failed to load external entity "/home/usuario/.qalculate/eurofxref-daily.xml"
I/O warning : failed to load external entity "/home/usuario/.qalculate/eurofxref-daily.xml"
Invalid usage: expected: ./agent_launcher pluginName agentIdentifier
Invalid usage: expected: ./agent_launcher pluginName agentIdentifier
Invalid usage: expected: ./agent_launcher pluginName agentIdentifier
Invalid usage: expected: ./agent_launcher pluginName agentIdentifier
Invalid usage: expected: ./agent_launcher pluginName agentIdentifier
Invalid usage: expected: ./agent_launcher pluginName agentIdentifier
Invalid usage: expected: ./agent_launcher pluginName agentIdentifier

HP Linux Imaging and Printing System (ver. 3.14.6)
System Tray Status Service ver. 2.0

Copyright (c) 2001-13 Hewlett-Packard Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.


System Tray monitors the HP device status and Displays

Usage: hp-systray [MODE] [OPTIONS]


[MODE]
  Run in graphical    -u or --gui (Default)                                 
  UI mode:                                                                 

[OPTIONS]
  Use Qt4:            --qt4 (Default)                                       
  Set the logging     -l<level> or --logging=<level>                       
  level:                                                                   
                      <level>: none, info*, error, warn, debug (*default)   
  Run in debug mode:  -g (same as option: -ldebug)                         
  This help           -h or --help                                         
  information:                                                             

  Startup even if no  -x or --force-startup                                 
  hplip CUPS queues                                                         
  are present:                                                             

error: option -s not recognized
Could not find 'mageiawelcome.py' executable.


zarpce, seja bem-vindo ao forum mageia

eu vi seu log do SO, pelo que vi me parece que o plasma que instalou esta conflitando com o sistema, afetando a captura de sua imagem no monitor.

* o Kded instalado ou dependência do plasma 5 é um framework que não está bem configurado ou em conflito com kdebase4

exemplo:
.kded(31358) PowerDevil::Core::loadProfile: The profile "AC" tried to activate "DimDisplay" a non existent action. This is usually due to an installation problem or to a configuration problem. or simlpy the action is not supported

* o kwin também está em conflito kdebase4

exemplo:
.kwin(31391) KWin::EffectsHandlerImpl::loadEffect: EffectsHandler::loadEffect : Effect "kwin4_effect_sheet" is not supported
kwin(31391) KWin::EffectsHandlerImpl::loadEffect: EffectsHandler::loadEffect : Effect "kwin4_effect_fallapart" is not supported
kwin(31391) KWin::EffectsHandlerImpl::loadEffect: EffectsHandler::loadEffect : Effect "kwin4_effect_startupfeedback" is not supported
kwin(31391) KWin::EffectsHandlerImpl::loadEffect: EffectsHandler::loadEffect : Effect "kwin4_effect_cube" is not supported
kwin(31391) KWin::EffectsHandlerImpl::loadEffect: EffectsHandler::loadEffect : Effect "kwin4_effect_cubeslide" is not supported
kwin(31391) KWin::EffectsHandlerImpl::loadEffect: EffectsHandler::loadEffect : Effect "kwin4_effect_coverswitch" is not supported

* o proprio plasma-desktop não esta bem configurado ocasionando conflito em vários setores, inclusive nas imagem conforme relato .xsession_erros

exemplo:
.plasma-desktop(31900)/libplasma Plasma::isPluginVersionCompatible: unversioned plugin detected, may result in instability
plasma-desktop(31900)/libplasma Plasma::isPluginVersionCompatible: unversioned plugin detected, may result in instability
plasma-desktop(31900)/libplasma Plasma::PackagePrivate::isValid: Could not find required file mainscript
QPainter::begin: Paint device returned engine == 0, type: 2
QPainter::setRenderHint: Painter must be active to set rendering hints
QPainter::setPen: Painter not active
QPainter::setFont: Painter not active

======================================
solução

1) verificar primeiro a configuação de suas mídias, configure para padrão estavél, não configurar mídias backports testing se não quiser aplicativos instavéis como o (kde 5);
2) se tiver instalado kdebase 5, plasma 5, reveja toda instalação ou configuração, se não conseguir volte para o kdebase4 (4.11), plasma 4.11;
3) se tiver ativado o compiz, desative para testes de estabilidade do OpenGL
3) aparentemente não tem nada haver com sua placa de video, o problema é que está em conflito com a versão kwin instalada



qualquer coisa conte com a gente, na duvida como proceder poste novamente...
linuxcounter 520434
Lema é dar de graça o que de graça receber com amor, humildade, caridade e
Avatar do usuário
padula
Administrador
Administrador
 
Mensagens: 985
Registrado em: Qua Abr 17, 2013 9:27 pm
Localização: Sao paulo - Brasil

Re: Mageia 5 - problema display/vídeo Intel 4 Series

Mensagempor zarpce » Qui Jul 16, 2015 12:08 am

padula escreveu:zarpce, seja bem-vindo ao forum mageia

eu vi seu log do SO, pelo que vi me parece que o plasma que instalou esta conflitando com o sistema, afetando a captura de sua imagem no monitor.

* o Kded instalado ou dependência do plasma 5 é um framework que não está bem configurado ou em conflito com kdebase4

exemplo:
.kded(31358) PowerDevil::Core::loadProfile: The profile "AC" tried to activate "DimDisplay" a non existent action. This is usually due to an installation problem or to a configuration problem. or simlpy the action is not supported

* o kwin também está em conflito kdebase4

exemplo:
.kwin(31391) KWin::EffectsHandlerImpl::loadEffect: EffectsHandler::loadEffect : Effect "kwin4_effect_sheet" is not supported
kwin(31391) KWin::EffectsHandlerImpl::loadEffect: EffectsHandler::loadEffect : Effect "kwin4_effect_fallapart" is not supported
kwin(31391) KWin::EffectsHandlerImpl::loadEffect: EffectsHandler::loadEffect : Effect "kwin4_effect_startupfeedback" is not supported
kwin(31391) KWin::EffectsHandlerImpl::loadEffect: EffectsHandler::loadEffect : Effect "kwin4_effect_cube" is not supported
kwin(31391) KWin::EffectsHandlerImpl::loadEffect: EffectsHandler::loadEffect : Effect "kwin4_effect_cubeslide" is not supported
kwin(31391) KWin::EffectsHandlerImpl::loadEffect: EffectsHandler::loadEffect : Effect "kwin4_effect_coverswitch" is not supported

* o proprio plasma-desktop não esta bem configurado ocasionando conflito em vários setores, inclusive nas imagem conforme relato .xsession_erros

exemplo:
.plasma-desktop(31900)/libplasma Plasma::isPluginVersionCompatible: unversioned plugin detected, may result in instability
plasma-desktop(31900)/libplasma Plasma::isPluginVersionCompatible: unversioned plugin detected, may result in instability
plasma-desktop(31900)/libplasma Plasma::PackagePrivate::isValid: Could not find required file mainscript
QPainter::begin: Paint device returned engine == 0, type: 2
QPainter::setRenderHint: Painter must be active to set rendering hints
QPainter::setPen: Painter not active
QPainter::setFont: Painter not active

======================================
solução

1) verificar primeiro a configuação de suas mídias, configure para padrão estavél, não configurar mídias backports testing se não quiser aplicativos instavéis como o (kde 5);
2) se tiver instalado kdebase 5, plasma 5, reveja toda instalação ou configuração, se não conseguir volte para o kdebase4 (4.11), plasma 4.11;
3) se tiver ativado o compiz, desative para testes de estabilidade do OpenGL
3) aparentemente não tem nada haver com sua placa de video, o problema é que está em conflito com a versão kwin instalada



qualquer coisa conte com a gente, na duvida como proceder poste novamente...


Obrigado, padula.

Estou verificando todas as sugestões recebidas.
Sim, sua sugestão faz bastante sentido. Lembro-me de ter lido sobre Kde5 na Errata...

    1) Core Release / Core Updates, NonFRee Release / Nonfree Updates, Tainted Release / Tainted Updates (herdados da Mageia4 suponho, uma vez que foi uma atualização)
    2) Lista de pacotes atualmente instalados abaixo
    3) Sem Compiz

Código: Selecionar todos
kde-l10n-handbooks-pt-4.14.3-1.mga5
mlt-kdenlive-0.9.2-5.mga5
mageia-theme-kde-background-1.5.0.44-1.mga5
kde4-audiocd-handbook-4.14.3-1.mga5
kdelibs4-core-4.14.5-1.mga5
kdebase4-workspace-handbooks-4.11.16-5.mga5
lockdev-1.0.4-0.120111007git.10.mga5
kdepim4-core-4.14.5-1.mga5
libkdeedu-common-4.14.3-2.mga5
telepathy-kde-common-internals-core-0.9.0-2.mga5
libkdecore5-4.14.5-1.mga5
telepathy-kde-contact-list-0.9.0-1.mga5
kdelibs4-handbooks-4.14.5-1.mga5
telepathy-kde-filetransfer-handler-0.9.0-1.mga5
kde-l10n-pt_BR-4.14.3-1.mga5
mageia-kde-translation-1-6.mga5
kdepasswd-handbook-4.14.3-1.mga5
kde4-audiocd-4.14.3-1.mga5
polkit-kde-agent-1-0.99.1-2.mga5
kde-l10n-pt-4.14.3-1.mga5
kdepasswd-4.14.3-1.mga5
libkde3support4-4.14.5-1.mga5
kdegraphics-strigi-analyzer-4.14.3-1.mga5
libkdesu5-4.14.5-1.mga5
kdebase4-runtime-4.14.3-5.mga5
telepathy-kde-integration-module-0.9.0-1.mga5
libkdepim4-4.14.5-1.mga5
python-kde4-4.14.3-1.mga5
kdeartwork4-kscreensaver-4.14.3-1.mga5
telepathy-kde-accounts-kcm-0.9.0-1.mga5
akonadi-kde-4.14.5-1.mga5
libreoffice-kde-4.4.2.2-4.mga5
libkdefakes5-4.14.5-1.mga5
libkdecorations4-4.11.16-5.mga5
task-kde4-minimal-4.14.3-2.mga5
libkdegames-common-4.14.3-1.mga5
kdebase4-workspace-plasma-config-4.11.16-5.mga5
telepathy-kde-text-ui-0.9.0-1.mga5
kde-l10n-handbooks-pt_BR-4.14.3-1.mga5
libakonadi-kde4-4.14.5-1.mga5
kdebase4-runtime-handbook-4.14.3-5.mga5
kdepim4-kresources-4.14.5-1.mga5
kde4-nsplugins-4.14.3-1.mga5
kdebase4-workspace-4.11.16-5.mga5
kdenetwork-filesharing-4.14.3-1.mga5
kdenlive-0.9.10-3.mga5
kde4-style-oxygen-4.11.16-5.mga5
telepathy-kde-auth-handler-0.9.0-1.mga5
telepathy-kde-send-file-0.9.0-1.mga5
kde-wallpapers-4.14.3-1.mga5
kde4-style-qtcurve-1.8.14-6.mga5
kdepimlibs4-handbooks-4.14.5-1.mga5
libkdepimdbusinterfaces4-4.14.5-1.mga5
compiz-decorator-kde4-0.9.10.0-13.mga5
libkdegames6-4.14.3-1.mga5
Default-kde4-config-5-0.20150505.3.mga5
libkdewebkit5-4.14.5-1.mga5
telepathy-kde-approver-0.9.0-1.mga5
libkde4-style-qtcurve-1.8.14-6.mga5
libkdepim-copy4-4.14.5-1.mga5
xsettings-kde-0.12.3-7.mga5
kde-base-artwork-4.14.3-1.mga5
kde-odf-thumbnail-1.0.0-8.mga5
libkdeui5-4.14.5-1.mga5
telepathy-kde-desktop-applets-0.9.0-1.mga5
kdepimlibs4-core-4.14.5-1.mga5
libkdeclarative5-4.14.5-1.mga5
kdebase4-common-4.14.3-1.mga5
kdegraphics-thumbnailers-4.14.3-1.mga5
liblockdev1-1.0.4-0.120111007git.10.mga5
kdegraphics-mobipocket-4.14.3-1.mga5
mageia-kde4-config-common-5-0.20150505.3.mga5
-----------------------
plasma-applet-frame-4.14.3-4.mga5
plasma-applet-kscreen-1.0.71-3.mga5
plasma-applet-showdashboard-4.14.3-4.mga5
plasma-runner-contacts-4.14.3-4.mga5
plasma-applet-calculator-4.14.3-4.mga5
plasma-applet-folderview-4.14.3-1.mga5
plasma-applet-showdesktop-4.14.3-4.mga5
libplasma_applet_system_monitor4-4.11.16-5.mga5
libplasmaweather4-4.14.3-4.mga5
plasma-krunner-powerdevil-4.11.16-5.mga5
plasma-applet-icontasks-4.14.3-4.mga5
plasma-runner-events-4.14.3-4.mga5
libplasmaclock4-4.11.16-5.mga5
plasma-applet-system-monitor-temperature-4.11.16-5.mga5
plasma-runner-datetime-4.14.3-4.mga5
libplasma-geolocation-interface4-4.11.16-5.mga5
plasma-applet-weather-4.14.3-4.mga5
plasma-applet-battery-4.11.16-5.mga5
kdebase4-workspace-plasma-config-4.11.16-5.mga5
plasma-applet-cwp-1.5.7-5.mga5
plasma-applet-system-monitor-net-4.11.16-5.mga5
plasma-applet-system-monitor-cpu-4.11.16-5.mga5
plasma-applet-system-monitor-hwinfo-4.11.16-5.mga5
plasma-applet-weatherstation-4.14.3-4.mga5
plasma-applet-system-monitor-hdd-4.11.16-5.mga5
libplasmagenericshell4-4.11.16-5.mga5
plasma-scriptengine-python-4.11.16-5.mga5
libplasma3-4.14.5-1.mga5
-----------------------
libkwineffects1-4.11.16-5.mga5
libkwinglesutils1-4.11.16-5.mga5
libkwinglutils1-4.11.16-5.mga5
zarpce
Colaborador Mageia
Colaborador Mageia
 
Mensagens: 10
Registrado em: Qui Jul 09, 2015 12:57 pm

Re: Mageia 5 - problema display/vídeo Intel 4 Series

Mensagempor zarpce » Qui Jul 16, 2015 10:56 am

macxi escreveu:...
Já testou rodar o Mageia 5 LiveDVD KDE sem instalar para ver se esse erro se repete?
Se funcionar bem com o LiveDVD sem instalar, isso pode indicar duas coisas: 1 - não é problema com a placa, 2 - talvez tenha sido algum problema com a atualização da Mageia 4 p/ 5.

...

Olá, macxi. Obrigado pelas sugestões.
Não tentei ainda, mas vou baixar o LiveDVD KDE e fazer uns testes. Obrigado.
zarpce
Colaborador Mageia
Colaborador Mageia
 
Mensagens: 10
Registrado em: Qui Jul 09, 2015 12:57 pm

Mageia 5 - problema display/vídeo Intel 4 - Possível soluçã

Mensagempor zarpce » Qui Out 08, 2015 7:16 pm

Olá novamente.

Depois de muito procurar, acabei deparando com esta página http://fedoramagazine.org/solution-graphics-issues-intel-graphics-chipsets-fedora-22/.

This issue appeared because of a Linux kernel change in version 4. The new Intel graphics driver uses SNA (Sandybridge New Acceleration) architecture for graphics acceleration by default. When coupled with the kernel change, the driver causes this issue.


Acabei aplicando o Alternative Workaround sugerido na página, criando o arquivo /etc/X11/xorg.conf.d/20-intel.conf.

You can still work around this problem by switching to the older, albeit slower UXA (Unified Acceleration Architecture). That option seems to work with affected chipsets. Please note this is not a long term solution, as it might impact performance. Once the issue is fixed via stable updates, you should go back to the improved SNA architecture.


Por enquanto parece que as coisas voltaram ao normal mas vou esperar mais uns dias para afirmar com certeza.

Se alguém estiver enfrentando este mesmo problema, vale a pena tentar esta solução.

Agradeço a todos aqui do fórum pela ajuda. É sempre bom saber que podemos contar com uma ajudinha extra!
zarpce
Colaborador Mageia
Colaborador Mageia
 
Mensagens: 10
Registrado em: Qui Jul 09, 2015 12:57 pm

Re: Mageia 5 - problema display/vídeo Intel 4 Series

Mensagempor padula » Seg Out 12, 2015 11:42 am

obrigado zarpce pela grande contribuição... ;)
linuxcounter 520434
Lema é dar de graça o que de graça receber com amor, humildade, caridade e
Avatar do usuário
padula
Administrador
Administrador
 
Mensagens: 985
Registrado em: Qua Abr 17, 2013 9:27 pm
Localização: Sao paulo - Brasil

Re: Mageia 5 - problema display/vídeo Intel 4 Series

Mensagempor zarpce » Seg Out 12, 2015 5:56 pm

padula escreveu:obrigado zarpce pela grande contribuição... ;)

Eu que tenho a agradecer a pronta ajuda recebida aqui no fórum, padula.

A solução encontrada está funcionando muito bem para mim e espero que possa ajudar a outros que estejam com o mesmo problema (basicamente uma placa de vídeo "velha" :D )

Mageia 5 agora está rodando liso, firme e forte.

Agradeço novamente pela ajuda e parabéns a todos pelo ótimo trabalho!
zarpce
Colaborador Mageia
Colaborador Mageia
 
Mensagens: 10
Registrado em: Qui Jul 09, 2015 12:57 pm

Anterior

Voltar para Hardware e Periféricos

Quem está online

Usuários navegando neste fórum: Nenhum usuário registrado e 1 visitante

cron